Typing accented characters in Google Docs Presentations causes blank screen

RESOLVED DUPLICATE of bug 726559

Status

()

--
critical
RESOLVED DUPLICATE of bug 726559
7 years ago
5 years ago

People

(Reporter: roko98, Unassigned)

Tracking

({hang})

10 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 2012020800

Steps to reproduce:

Open a new Google Docs Presentation and type some accented characters (á, é, í, ó, ú ...) In my keyboard accented characters are produced typing first ' and then the letter.


Actual results:

The whole firefox window become irresponsible.


Expected results:

Accented characters should be permited

Updated

5 years ago
Severity: normal → critical
Keywords: hang

Comment 1

5 years ago
Can you reproduce this with a recent version?

If so, and it's a hang, please try killing the firefox process with "kill -ILL <the pid>" or "killall -ILL firefox", so that it sends a crash report.  Then post the crash id from the top of about:crashes.  Thanks.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726559
You need to log in before you can comment on or make changes to this bug.