Closed Bug 731424 Opened 9 years ago Closed 9 years ago

Can't sign into New Hire PPWK Webtools site

Categories

(mozilla.org Graveyard :: Webdev, task)

x86
macOS
task
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 731219

People

(Reporter: fkimovec, Unassigned)

Details

Hello,

I'm trying to sign into the New Hire Ppwk Webtools site, but get the following message "Application failed during request deserialization: 32612: When using XML-RPC, you cannot send data as text/xml;charset=UTF-8. Only text/xml and application/xml are allowed. at /usr/lib/perl5/vendor_perl/5.8.8/SOAP/Lite.pm line 2761."

Can someone please help?  I've asked other people to try it and they get the same message.  I'm sorry if I put the wrong severity - it is super urgent in terms of HR since we have a bunch of offers coming in and they need to be put in the system ASAP, but I know that differs from company-wide issues.

Thanks!!
Farrah
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731219
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.