mozilla crashes when viewing the above site.

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: shao, Assigned: asa)

Tracking

({crash})

Trunk
Other
FreeBSD
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I guess this is a imagelib problem.

Produced: Mozilla 0.8 FreeBSD 4.2

Updated

18 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 1

18 years ago
For some reason, I cannot reproduce this again.
But it is definitely crashing mozilla before.
If it happens next time, I will save the page first.

Comment 2

18 years ago
works for me (Linux 20010401).
if you can't reproduce it anymore, someone should set it to resolved-WFM?

Comment 3

18 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001040404

Marking as such reopen when/if this can be reproduced.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.