Closed Bug 731493 Opened 13 years ago Closed 9 years ago

Needs ranking of crash reports only for Japanese users

Categories

(Socorro :: Data request, task)

x86_64
Windows 7
task
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: masayuki, Unassigned)

References

Details

I fixed a crash bug, bug 692145 which is only reproduced on Windows. Most of the crash reporters are Japanese language users.

When I requested approval for ESR, it was refused due to the ranking of the report isn't high in all languages' users.

However, the crash bug involves data loss which is inputting text. So, if the report's ranking isn't low only in Japanese users, we should fix it on ESR too.

So, I'd like to know the ranking of bug 692145 in Japanese (or CJK) Windows users.

On WinNT 5.1 (XP), we can check whether msctfime.ime is loaded. If it's loaded, the Windows is used by CJK language users.

On WinNT 6.0 (Vista) or later, we can check LSP string. If it includes "サービス", the Windows' system locale is Japanese.

So, could you compute the ranking of the crash signature of Firefox 9 or 10 in the two groups separately?
This is not necessary for now.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.