Searching for "edna" reveals HTML source inline

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 601506 [details]
Screenshot

Searching for "edna", I got the following screenshot :-(
Duplicate of this bug: 731488
Hmm, wasn't able to reproduce this bug on dev. Stephen, does it still happen for you?
Looks like it has been fixed at some point.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

7 years ago
Created attachment 601620 [details]
Post-fix screenshot
(Reporter)

Comment 5

7 years ago
Verified FIXED; not sure what fixed it, but hey! :-)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.