Gmail Labs Default Text Styling resets to Sans-Serif after Numbered <ol> / Unordered <li> Lists

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: Haytham Elkhoja, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 601524 [details]
Screen Shot 2012-02-29 at 10.06.03 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

- Enabled Gmail Labs feature: Default Text Styling
- Chose Tahoma as default text styling
- Compose an Email
- Write some text
- Created an unordered or numbered lists (<ol><li>)
- Ended list
- Resumed writing text


Actual results:

After ending the list (<ol><li>) the normal text resets to Sans-Serif and not to Tahoma


Expected results:

After ending the list (<ol><li>) the normal text should keep the text styling persistent to the choice of the user. In my case, Tahoma.

Text style is persistent under Safari
Hello,

I have seen that your bug is opened since 2012. first of all: Sorry that there was no feedback!
can you please confirm that this is still a problem with new version of FF?

thanks for your help.
Flags: needinfo?(haytham)
Closed -> no response from reporter on NEEDINFO

please feel free to reopen, if you have new information or new steps to reproduce.
thank you for opening this bug report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(haytham)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.