Last Comment Bug 731538 - Get new version of navigator.mozApps on trunk and enabled
: Get new version of navigator.mozApps on trunk and enabled
Status: VERIFIED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 720415
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 02:50 PST by :Felipe Gomes (needinfo me!)
Modified: 2012-05-10 14:52 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description :Felipe Gomes (needinfo me!) 2012-02-29 02:50:20 PST
In bug 697383 a previous iteration of navigator.mozApps was implemented, but that was only packaged in XUL Fennec and doesn't match the current webapps work.
Some of the code is still on trunk in dom/base/Webapps.* but currently unpackaged.

Fabrice said he is working on this on bug 720415. We need to determine if there's more to it than bug 720415 or if this one will end up being a dupe of that. In any case I'm filing this one to make sure this gets tracked
Comment 1 :Felipe Gomes (needinfo me!) 2012-03-13 15:05:13 PDT
Fixed by bug 720415 + Bug 697006 part 1. Thanks Fabrice!
Comment 2 Jason Smith [:jsmith] 2012-05-04 16:26:12 PDT
Verified that this feature has landed.

Note You need to log in before you can comment on or make changes to this bug.