Closed Bug 731690 Opened 10 years ago Closed 10 years ago

Failure in testPreferredLanguage.js::testSetLanguages | could not find element Link: Gruppi

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 731158

People

(Reporter: u279076, Unassigned)

References

()

Details

(Whiteboard: [mozmill-test-failure])

TEST: testPreferredLanguage.js::testSetLanguages
BRANCH: all
PLATFORM: all
ERROR: could not find element Link: Gruppi
WHEN: Feb 23, 2012

Since we are using www.google.com as the reference site it's possible this is a regression due to a change on their end. Please investigate making this test local as part of the fix.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731158
Thanks
Status: RESOLVED → VERIFIED
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.