bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Can't run mozilla binaries with recent Ximian RedHat 7 updates



17 years ago
14 years ago


(Reporter: Daniel Manley, Assigned: asa)


Firefox Tracking Flags

(Not tracked)




17 years ago
If you use the recent RedHat 7 updates from Ximian Gnome (using Red Carpet), the
downloaded mozilla binaries no longer run.  The debug output show the
"Registering plugin" messages but nothing else follows and no windows are
generated.  Compiling the latest source does work (specifically the 0.8.1 source).

Comment 1

17 years ago
Reporter: if you have received mozilla from Ximian, please enquire with them as
to whether they have any known problems with their binaries or packages. I am
running Mozilla from cvs on Debian unstable without problems. Also, please
include a build id in your report.

Many thanks for your time.

Comment 2

17 years ago
2001-02-23-05 works great with RedHat wolverine (7.0.91)

Comment 3

17 years ago
Seems the summary of this bug is misleading. It should read "Can't run mozilla
binaries with recent Ximian updates for RH7".

Is it the Ximian version of Gnome 1.4-beta you are testing?
In either case this bug should be reported to Ximian or Gnome, rather than
mozilla. I believe the Nautilus packaging for instance hasn't been tested much
on RH7, but it is part of 1.4, isnt it? Eazel states that it's their RH6.2
version of Nautilus that works well, and that it is NOT thoroughly tested on
When i tried the Nautilus installer around a week ago, i was prompted to remove
mozilla (in favour of an older code obviously, since i was running the latest
nightly at the time).

I believe this bug is misplaced and should be resolved as invalid.

Comment 4

17 years ago
Sorry for not including the build number.... I was using the official 0.8
release from the mozilla web site.  I even tried a few nightly builds.

I've downloaded the 0.8.1-0 RPM's from RedHat and they work fine.

and yes, I am using the Gnome 1.4 beta code.  Based on comments here, I'm
marking the bug as invalid.  should I be the one to close it as well?
Last Resolved: 17 years ago
Resolution: --- → INVALID
Summary: Can't run mozilla binaries with recent RedHat 7 updates → Can't run mozilla binaries with recent Ximian RedHat 7 updates

Comment 5

17 years ago
Verified Invalid. 

Daniel, thanks for the follow-up.  No need to Close the bug.  Resolved and then
Verified is as far as we take it for now.  Thanks again for your help in testing
Mozilla and filing bug reports.

Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.