Status

()

Firefox
Untriaged
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: fizwan, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

go to http://sifatdiri.info and press the submit button


Actual results:

after clicked on the submit button, Firefox will also reload the flash object below the submit button


Expected results:

Firefox should ONLY reload a part of the website (inside <span id="result"> tag) after clicked on the submit button since it use jQuery .ajax function to load the text. It shouldn't reload again the flash object because it is outside the tag mentioned above. Using IE9 and Google Chrome doesn't have this problem for the said website.

Comment 1

6 years ago
This was fixed by Bug 90268
marking fixed .....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.