Delete profile confirmation buttons are incorrect

VERIFIED DUPLICATE of bug 73666

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 73666
17 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
steps to reproduce:

using build 2001032304
1. install
2. bring up Profile Manager
3. select profile to delete

actual results: buttons on delete confirmation say [blank][cancel][ok]
Expected results: buttons should be [delete files][cancel][don't delete files]
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 73666 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.