Mouse wheel scrolling corrupts GIF bitmap

VERIFIED DUPLICATE of bug 73195

Status

()

VERIFIED DUPLICATE of bug 73195
18 years ago
18 years ago

People

(Reporter: ajbu, Assigned: pavlov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Windows 2000, build 2001032304 (also seen on other computer with self-build, 
both libpr0n and newcache on)
Going to http://www.davilex.nl/, the top image ( 
http://www.davilex.nl/images/navigatie/tab_wrkblk_infoactief.gif ) is shown 
correctly. But when scrolling down, and scrolling the gif into view again with 
my mousewheel, the image is 'corrupted': It looks vertically compressed. When 
scrolling with the arrow-keys, or scrollbars this doesn't seem to happen. looks 
like a scrolling/timing problem.
(Reporter)

Comment 1

18 years ago
Created attachment 28611 [details]
www.davilex.nl with incorrect looking GIF after scrolling up/down with the mousewheel
libpr0n bug (it's on in that windows build already)
Assignee: pnunn → pavlov

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 73195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.