Need a rhel6 x86_64 rpm for openssh with ldap lpk

RESOLVED FIXED

Status

Developer Services
General
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: cshields, Assigned: digi)

Tracking

Details

(Reporter)

Description

6 years ago
summary says it all, we will need this for the hg ssh servers.

Updated

6 years ago
Assignee: server-ops → server-ops-devservices
Component: Server Operations → Server Operations: Developer Services
QA Contact: phong → shyam

Comment 2

6 years ago
Brian has an updated version for rhel6 in use on the SVN cluster. Not sure if the upstream version will work because of how we use the mail attribute as the username instead of the uid attribute. Brian, please evaluate if the upstream version will serve our needs or provide instructions for our custom version. Either way, we should make sure that the new HG servers use the same as the new SVN servers.
Assignee: server-ops-devservices → bhourigan
(Reporter)

Comment 3

6 years ago
< digi> cshields: the openssh-lpk puppet module will do it all

and the rpms are already done for svn, so I'm R/F this one.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.