If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes or hangs loading news article

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Stephen Moehle, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla will either crash or hang loading the news article "Transparent images
is not printed on certain postscript printers by Netscape 6.0 works fine on 4.7"
on netscape.mozilla.public.general at news.mozilla.org.  The news article is
multipart MIME with text, html, and a couple of inline GIFs.

If Mozilla hangs, it hogs the CPU.  If it crashes, I get a stack that looks like:
6620544e()
XPCOM! 60dc8d6e()
URILDR! 60a2514c()
NECKO! 60740dd0()
MSGNEWS! 606e4e01()
MSGNEWS! 606e4bd9()
MSGBSUTL! 60cff6c1()
NECKO! 6072ddf6()
NECKO! 6072d849()
SETUPAPI! 778b0c24()

Sorry I cannot provide a Talkback ID, but Talkback is broken in Win32.

Tested with Mozilla 2001032304 MTrunk on Win2000.

Updated

17 years ago
Severity: normal → critical
Keywords: hang
(Assignee)

Comment 1

17 years ago
is this a crash in the browser or news client?  I don't see a browser crash when
loading the above URL with 022904 mozilla build on win2K
(Reporter)

Comment 2

17 years ago
Works just dandy for me now.  Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Verified wfm on win2k (2001050204).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.