Closed Bug 732049 Opened 11 years ago Closed 11 years ago

Live Bookmarks updating locks up, eternal "Live bookmarks loading..." message

Categories

(Firefox :: Bookmarks & History, defect)

13 Branch
x86_64
All
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: gcp, Unassigned)

References

Details

https://bugzilla.mozilla.org/show_bug.cgi?id=731123#c8

I have this too now, though I don't know exact STR. 

All Live Bookmarks folders have the grayed out "Live Bookmarks loading..." message (forever? I haven't waited 5 hours yet!) and don't actually update, even when forced via right-click.
so far I can't reproduce, at first I thought this was just bug 731563, since markers have always been bogus, but you told me trees don't make a difference, so I'm puzzled about the reason this may fail.
Blocks: livemarksIO
Gian-Carlo, do you still see this problem in current Nightly? Some things changed there
There were no exact STR but indeed I haven't seen this the last days.
I suspect was just a view bug, of the ones we fixed. so your livemarks were updating but never shown.  Please mark as WFM once you think you didn't hit it long enough.
I had the impression the message was briefly visible before, and sometime stuck. Now it's never visible. So I think you're good.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
I'm seeing this almost all the time when trying to access feed items via app menu.

The most annoying part is when this loading message is visible, I could click on any already loaded item but nothing will happen…

13.0a2 pl,
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20120319 Firefox/13.0a2
OS: Windows Vista → All
by app menu, you mean the native menubar? there's a known bug there, we can't remove the message from the popup, though the entries should work...
(In reply to Marco Bonardo [:mak] from comment #7)
> by app menu, you mean the native menubar?

I don't know how native it is but the only one on mac for sure, so probably yes.

> there's a known bug there

bug id?

> can't remove the message from the popup, though the entries should work...

they don't…

From bookmarks button all seems to work just fine btw.
You need to log in before you can comment on or make changes to this bug.