Closed Bug 732129 Opened 11 years ago Closed 11 years ago

java.lang.NullPointerException @ org.mozilla.gecko.GeckoApp.processThumbnail(GeckoApp.java:635)

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 731483

People

(Reporter: aaronmt, Unassigned)

Details

(Keywords: crash, Whiteboard: [native-crash])

Attachments

(1 file)

E/AndroidRuntime(13763): FATAL EXCEPTION: GeckoBackgroundThread
E/AndroidRuntime(13763): java.lang.NullPointerException
E/AndroidRuntime(13763): 	at org.mozilla.gecko.GeckoApp.processThumbnail(GeckoApp.java:635)
E/AndroidRuntime(13763): 	at org.mozilla.gecko.GeckoAppShell$3.run(GeckoAppShell.java:462)
E/AndroidRuntime(13763): 	at android.os.Handler.handleCallback(Handler.java:605)
E/AndroidRuntime(13763): 	at android.os.Handler.dispatchMessage(Handler.java:92)
E/AndroidRuntime(13763): 	at android.os.Looper.loop(Looper.java:137)
E/AndroidRuntime(13763): 	at org.mozilla.gecko.GeckoBackgroundThread.run(GeckoBackgroundThread.java:31)
W/ActivityManager(  198):   Force finishing activity org.mozilla.fennec/.App

--
Samsung Galaxy Nexus (Android 4.0.2)
Nightly (03/01)
Mozilla/5.0 (Android; Mobile; rv:13.0) Gecko/13.0 Firefox/13.0a1
Found bug 731483, slightly off line number but I think it's the same.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731483
ya most likely.  add/removing code will shift the line number a little bit.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.