Mentor selection is not persistent through editing errors

VERIFIED FIXED

Status

Mozilla Reps
reps.mozilla.org
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: giorgos, Assigned: giorgos)

Tracking

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

6 years ago
Group: mozilla-reps-admins
(Assignee)

Updated

6 years ago
Duplicate of this bug: 732348
(Assignee)

Updated

6 years ago
Blocks: 732397
(Assignee)

Updated

6 years ago
Assignee: nobody → giorgos
Status: NEW → ASSIGNED

Comment 2

6 years ago
Commits pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/de31dc2866cd0c0d0a3f43869b628dca8da7770a
New Mentor selection box. Fix bug 732391.

https://github.com/mozilla/remo/commit/ba0fb75976111fcfc17ef8b1c6f91c91cb35cadc
Merge pull request #68 from glogiotatidis/732391-mentor-selection-is

New Mentor selection box. Fix bug 732391.

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 736509
Verified FIXED on https://reps-dev.allizom.org/u/stephen_donner/edit/
Status: RESOLVED → VERIFIED
Created attachment 607625 [details]
Post-fix screenshot
You need to log in before you can comment on or make changes to this bug.