Scrolling can cause the page to render with a split in the middle

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: samth, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Go to http://smallcultfollowing.com/babysteps/ .
Scroll down very fast (it's a long page).

During this process, I see the page render with a split down the middle (top-to-bottom), with one half scrolled further than the other half.  Then it corrects itself -- this is only a transient render error.
(Reporter)

Comment 2

6 years ago
Does the Maple apk replace the current nightly, or install alongside it?
It's full-on replacement using the same Nightly branding.
(Reporter)

Comment 4

6 years ago
I installed Maple from that link, and it still happens on the same test case.  Sometimes it will checkboard on one side, and not on the other, which I didn't see with regular nightly.

Also, the font rendering is really fuzzy in Maple.  Is that a known bug, or should I report it?
I can reproduce this using a current maple build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Can you still reproduce this? I tried it in today's Nightly on the Samsung Galaxy Nexus, Android4.0.2 and I couldn't, but I didn't try very hard.
(Reporter)

Comment 7

6 years ago
I haven't seen this happen in quite a while (maybe since Maple landed, I'm not sure).

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.