If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ordering of top sites in awesomescreen never changes

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: samth, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In the Awesomescreen, the ordering of the "Top sites" never seems to change.  In particular, no matter how many times I scroll down and choose one site, it never moves up, and sites that I do not revisit never move down.

I have Sync set up on this installation, but the highly-ranked sites are also not often-visited on any other linked Firefox.

This is Android 2.3.4, HTC Sensation.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704977
This is because we use a poor algorithm for recency.
this is actually just not true. I reloaded facebook enough to get it to the top of the list in my testing of another bug.
Resolution: DUPLICATE → WORKSFORME
If you have a rich history the home screen and awesome screen is very static which is what bug 704977 is going to fix but w/e.
You need to log in before you can comment on or make changes to this bug.