bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

Data & BI Services Team
DB: MySQL
--
major
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: clouserw, Assigned: sheeri)

Tracking

Details

(Reporter)

Description

7 years ago
I think we used to get personas dbs here:

    cm-webdev01-master01:/data/backup-drop/c01/mysql/personas

but that directory is empty.  Can you see if that job is running?  If the job is hard to restore or something, the priority for this bug is to get a current dump of the production database into the `personas` db on cm-webdev01-master01.  We need it next week.  Thanks.
(Reporter)

Updated

7 years ago
Severity: normal → major
Moving over to the DBA team
Assignee: server-ops → server-ops-database
Component: Server Operations → Server Operations: Database
QA Contact: phong → cshields
(Assignee)

Updated

7 years ago
Assignee: server-ops-database → scabral
(Assignee)

Comment 2

7 years ago
The good news is that our backup server has the backups, so it looks like it's a matter of the backups not being copied. I'll work on a way to get the copies to you and also to get them automated again.
(Reporter)

Comment 3

7 years ago
The reason we need the dump is to write some migration scripts to get the data into AMO which will be the beginning of the end for the site.  So, if it's a lot of work to get fixed up, just the latest dump is fine.
(Assignee)

Comment 4

7 years ago
The script is in place, and I ran it manually, so you should be all set:

[root@cm-webdev01-master01 ~]# ls /data/backup-drop/c01/mysql/personas
personas.2012.03.01.sql.gz

Certainly you're good for the immediate need, however I'll try to remember to check back here next week to make sure the cron script is functioning as expected.
(Assignee)

Comment 5

7 years ago
Not a ton of work, we already have a script that makes exports/copies to cm-webdev01-master01, so this was just adding a line to that file to make sure personas is also copied.
Status: NEW → ASSIGNED
(Reporter)

Comment 6

6 years ago
Something is wrong with this.  The dumps you're giving us are from 2009-11-03.  Are you using the currently used personas db host to get the dumps?
(Assignee)

Comment 7

6 years ago
Ah, the problem is that c01 is an old machine. What you want is sfx01, so check out - /data/backup-drop/sfx01/mysql/personas

Please do let me know if that's wrong too :D
(Reporter)

Comment 8

6 years ago
It works, we can resolve. thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.