Intermittent test_websocket.html | onerror called on test 34!

RESOLVED DUPLICATE of bug 677316

Status

()

Core
Networking: WebSockets
RESOLVED DUPLICATE of bug 677316
6 years ago
5 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

({intermittent-failure})

13 Branch
x86_64
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9778668&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound debug test mochitests-1/5 on 2012-03-02 10:41:23 PST for push 775c60c67e37

38015 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | the ws connection in test 16 should be closed cleanly
38016 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | onerror called on test 34!
38017 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | test 35b close
38018 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 35b closed cleanly
38019 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 35 custom server code
38020 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 35 custom server reason
38021 INFO TEST-PASS | /tests/content/base/test/test_websocket.html | Created websocket for test 35
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Almost missed this is the suggestion list due to wrapping)
Summary: Intermittent ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | onerror called on test 34! → Intermittent test_websocket.html | onerror called on test 34!
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
Comment hidden (Treeherder Robot)
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677316
You need to log in before you can comment on or make changes to this bug.