Clicking "Report Bug" link on pokemon showdown application does nothing, which is different than behavior on the web

RESOLVED DUPLICATE of bug 729853

Status

Web Apps
Extension
RESOLVED DUPLICATE of bug 729853
6 years ago
6 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps:

1. Install the latest build of the extension
2. Install Pokemon Showdown app natively (http://pokemonshowdown.com/)
3. Launch the pokemon showdown app natively
4. Click "Report bug"

Expected:

The Report bug Link should go to the same location as when ran on the web (http://www.smogon.com/forums/showthread.php?t=3457335).

Actual:

Clicking report bug link does nothing.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729853
You need to log in before you can comment on or make changes to this bug.