problems viewing html files

CLOSED DUPLICATE of bug 72847

Status

()

Core
Internationalization
CLOSED DUPLICATE of bug 72847
17 years ago
17 years ago

People

(Reporter: mimi fruchter, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    latest/ 22 march

I tackled a situtaion where it is impossible to view an html file with mozilla. 
Mainly it happens when after typing file:///and the disk id letter a window 
opens with history lists of files viewd before. I try select one out of the 
list and hit Enter, but the file is not displayed.
I would like to emphasize that algthough I chose the category "sometimes" for 
reproducibility it happens about 8 times out of 10.
It never happens with Internet Explorer


a

Reproducible: Sometimes
Steps to Reproduce:
1.save the 3 html attached files on your disk
2.execute mozilla
3.on Address box type:
  file:///File's properties
  (for example file:///c:/my documents/filename1.html)
4.hit enter to view the file.
5.select and delete the file's properties
6.repeat steps 3-5 twice, each time with a new file
7.type the disk-drive id letter and a semicolon
8.from the history window select another file (using mouse)
9.hit enter


Actual Results:  When selecting file's properties from history windows mozilla 
does not execute viewing of file. Sometimes it won't view the file even if you 
type its properties (using keyboard).

Expected Results:  File view should be performed as it acts with IE.
(Reporter)

Comment 1

17 years ago
Created attachment 28653 [details]
an html file containing links to to hebrew sites
(Reporter)

Comment 2

17 years ago
Created attachment 28654 [details]
a hebrew html file with charset windows-1255
(Reporter)

Comment 3

17 years ago
Created attachment 28656 [details]
an extact of a source file of a hebrew site
(Reporter)

Updated

17 years ago
Summary: problems viewing files → problems viewing html files

Updated

17 years ago
Summary: problems viewing html files → [BiDi] problems viewing html files

Comment 4

17 years ago
[BiDi] is reserved for bugs found by Andreas' team when testing my IBMBIDI and
non-IBMBIDI builds.
Summary: [BiDi] problems viewing html files → problems viewing html files

Comment 5

17 years ago
nhotta- please take a look at this. Is this related to our cache ?
Assignee: erik → nhotta
(Assignee)

Comment 6

17 years ago
I think this is caused by,
"<meta charset="windows-1255">"

*** This bug has been marked as a duplicate of 72847 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Closing as duplicate, please reopen in case someone disagrees.
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.