Empty jsloader/resource directory is installed

RESOLVED DUPLICATE of bug 732649

Status

RESOLVED DUPLICATE of bug 732649
7 years ago
2 months ago

People

(Reporter: t.matsuu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
There are empty jsloader/resource directory installed in Firefox and xulrunner tarballs. I suppose jsloader directory is needed.

If jssubloader/185/resource/gre/chrome/toolkit/content/global/devtools/dbg-transport.js is mis-installed (it exists in the omni.ja) in the tarballs, jssubloader directory is not needed either.
(Reporter)

Comment 1

7 years ago
(In reply to Takanori MATSUURA from comment #0)
> I suppose jsloader directory is needed.
I suppose jsloader directory is NOT needed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732649

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.