Closed Bug 732706 Opened 8 years ago Closed 8 years ago

webgl broken

Categories

(Core :: Canvas: WebGL, defect)

13 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 732598

People

(Reporter: jonrandy, Unassigned)

References

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20120303 Firefox/13.0a1
Build ID: 20120303031033

Steps to reproduce:

Updated Nightly today 03-03-12, tried a page with WebGL


Actual results:

No WebGL at all - dead


Expected results:

WebGL
  Graphics

        Adapter Description
        Mobile Intel(R) 965 Express Chipset Family

        Vendor ID
        0x8086

        Device ID
        0x2a02

        Adapter RAM
        Unknown

        Adapter Drivers
        igxprd32

        Driver Version
        6.14.10.5218

        Driver Date
        1-13-2010

        WebGL Renderer
        false

        GPU Accelerated Windows
        1/1 Direct3D 9
Component: Untriaged → Canvas: WebGL
Product: Firefox → Core
QA Contact: untriaged → canvas.webgl
Regression window:
Works:
http://hg.mozilla.org/integration/mozilla-inbound/rev/7d4c7ca828a2
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120229 Firefox/13.0a1 ID:20120301001809
Fails:
http://hg.mozilla.org/integration/mozilla-inbound/rev/ec9be13d5fad
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120301 Firefox/13.0a1 ID:20120301002709
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7d4c7ca828a2&tochange=ec9be13d5fad

Suspected: Bug 700240
Blocks: 700240
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
It seemed to be fixed by Bug 732598
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732598
You need to log in before you can comment on or make changes to this bug.