Cannot access FTP servers using Windows machines

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: toniher, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Using Windows XP and Windowx 7 virtual machines I've noticed that I cannot access FTP server (e.g. ftp://ftp.mozilla.org/pub/firefox/) -no matter the browser I use-. 

I experience no problem with Mac and Linux in the same network or using HTTP equivalent address http://ftp.mozilla.org/pub/firefox
Hi Toni,
Do you still have this issue? I was not able to reproduce it using Windows 7.
When you say you cannot access ftp.mozilla.org, what is exactly the message you see? Is it happening with Firefox/Opera/what browser?
Thank you.
(Reporter)

Comment 2

6 years ago
I have checked and it seems to be an issue of my Virtual Machine (VirtualBox 4.1.x, NAT). There is no error message, it simply keeps trying to load the FTP directory unsuccessfully. I assume is no fault from server side, then. Thanks and sorry!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.