about: page disables Incremental GC

VERIFIED FIXED

Status

SeaMonkey
General
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: Phoenix, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa!])

(Reporter)

Description

7 years ago
Pressing Help - About SeaMonkey disables Incremental GC
Steps to reproduce:
1) Start SeaMonkey, go to about:support, ensure that Incremental GC 1
2) Press Help - About SeaMonkey
3) Refresh about:support page, now Incremental GC 0
Additional information:
Firefox nightly page doesn't disable Incremental GC

Comment 1

7 years ago
This is not verifiable to any conclusion at this point.

The applications are actually disabling IGC by themselves due to another bug, so until that gets fixed we won't actually see the real incidences affecting it.

Comment 2

7 years ago
I think Danial means Bug 728686 (JS_NewPropertyIterator disables IGC).
Depends on: 728686

Comment 3

6 years ago
Can this bug be closed now?
(Reporter)

Comment 4

6 years ago
Can't check now because of Bug 735944 and Bug 735994

Comment 5

6 years ago
Firefox still disables iGC by itself.

Comment 6

6 years ago
scratch that, it does seem to not disable anymore.
(Reporter)

Comment 7

6 years ago
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120316 Firefox/14.0a1 SeaMonkey/2.11a1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 8

6 years ago
Verified as fixed on:
Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20120318 Firefox/13.0a2
Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20120319 Firefox/13.0a2
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20120318 Firefox/13.0a2
Status: RESOLVED → VERIFIED
Whiteboard: [qa!]
You need to log in before you can comment on or make changes to this bug.