Images are loaded, even if "Do not load any images" is set.

VERIFIED DUPLICATE of bug 73848

Status

()

VERIFIED DUPLICATE of bug 73848
18 years ago
18 years ago

People

(Reporter: little_fish_in_a, Assigned: pavlov)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [imglib])

(Reporter)

Description

18 years ago
Tested on 2001032320/NT4. Summary says all. This build uses libpr0n.

I'm not dumb enough to file bugs regarding animated GIFs though ;)

Comment 1

18 years ago
Confirming for Win98SE, same build. Frankly, not all images are displayed, as
attached screenshot shows.

Comment 2

18 years ago
failed to post attachment. It was a screenshot fromww http://www.aceshardware.com

Comment 3

18 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression

Comment 4

18 years ago
These are Pav's bugs now.
Assignee: pnunn → pavlov
*** Bug 74581 has been marked as a duplicate of this bug. ***
Keywords: nsbeta1
OS: Windows NT → All
Hardware: PC → All

Updated

18 years ago
Whiteboard: [imglib]

Comment 6

18 years ago
Isn't this the same as bug 73848?
heh, so it is. :) thx for the catch!

*** This bug has been marked as a duplicate of 73848 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.