If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot highlight items in address book preview pane

RESOLVED DUPLICATE of bug 96968

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 96968
6 years ago
3 years ago

People

(Reporter: tims-mozilla, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

6 years ago
In the Address book, when I selects a contact, the contact info shows up in the preview pane.  I cannot highlight any of these fields.  I expect to click/drag on any piece of data to highlight it so I can then copy it (e.g. phone numbers or addresses).

Comment 1

6 years ago
(In reply to tims-mozilla from comment #0)
By double-clicking the contact, you can edit its properties.
Whiteboard: dupme
(Reporter)

Comment 2

6 years ago
Yes, I realize I can double-click on it and edit it.  I don't want to edit it.  I want to copy information so I can paste it into an e-mail or phone software.  Why show me me the info in a preview window if I can't copy it?  Why make me double-click and find the same information again; I'm already looking at it?  Why not just make those fields highlightable so we can copy directly from there?  It would be a fantastic convenience feature and time saver.

Comment 3

6 years ago
(In reply to tims-mozilla from comment #2)
Similar bugs: bug 284148 & bug 365421.

Comment 4

3 years ago
(In reply to tims-mozilla from comment #2)
> Yes, I realize I can double-click on it and edit it.  I don't want to edit
> it.  I want to copy information so I can paste it into an e-mail or phone
> software.  Why show me me the info in a preview window if I can't copy it? 
> Why make me double-click and find the same information again; I'm already
> looking at it?  Why not just make those fields highlightable so we can copy
> directly from there?  It would be a fantastic convenience feature and time
> saver.

tims-mozilla, thank you for filing this and yes, you're right. Moreover, you're not the only one, and this is an age-old shortcoming. In the meantime, you can use this as a workaround:

https://addons.mozilla.org/cs/thunderbird/addon/7065

(In reply to Hashem Masoud from comment #3)
> (In reply to tims-mozilla from comment #2)
> Similar bugs: bug 284148 & bug 365421.

Hashem, long time not seen! Thank you for adding the references to similar bugs. You were almost there. Bug 365421 covers a subset of Bug 96968, of which this is a duplicate.

So, let's welcome this bug to the fold of its siblings :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.