Allow Fennec Native to set default homepage

RESOLVED DUPLICATE of bug 696950

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 696950
6 years ago
2 years ago

People

(Reporter: Markus Popp, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0a2) Gecko/20120305 Firefox/12.0a2
Build ID: 20120305042014

Steps to reproduce:

Went to about:config
Entered a new string: browser.startup.homepage (as is being used in the desktop version)
Entered a URL as value, to be used as new default homepage


Actual results:

After closing Fennec native, about:home was again loaded.


Expected results:

Fennec native should have loaded the website as provided in browser.startup.homepage.

There also should be a UI to enter a default homepage.
(Reporter)

Updated

6 years ago
OS: Linux → Android
Hardware: x86_64 → ARM

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696950

Updated

5 years ago
Duplicate of this bug: 829917
You need to log in before you can comment on or make changes to this bug.