[Facebook] Resize Facebook Download Tab Design

RESOLVED FIXED

Status

Marketing
Design
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: grace, Assigned: Rhonda Spencer)

Tracking

Details

Attachments

(8 attachments)

(Reporter)

Description

6 years ago
Hi Tara, 

Due to Facebook moving pages to timeline format, we will need to resize the facebook download tab for aurora and beta to 810px width. Height is flexible, but we should make sure that the main text and download button appear above the fold so a user doesn't have to scroll down for import content.

We will also need a separate preview graphic for the Download tab that is 111 pixels wide and 74 pixels tall. This graphic will be shown at the top of our page and it's what a user will click on in order to view the Download tab


Aurora Facebook Download Tab:https://bug698918.bugzilla.mozilla.org/attachment.cgi?id=572692
* the final PSD can be found bug 698918

Beta Facebook Download Tab: 
* Bug 702536
* https://bug702536.bugzilla.mozilla.org/attachment.cgi?id=595140


Timing: 
* Would it be possible to get the resized final images by friday? It would be great if we can have the download tabs before the merge next week. 
* Firefox Beta is priority, then Firefox Aurora 



Thanks!
(Reporter)

Updated

6 years ago
Depends on: 733204
Blocks: 733204
No longer depends on: 733204

Comment 1

6 years ago
Ty, I think you did these, is it possible for you to do a "quick" resize please?
Assignee: tshahian → tyronflanagan
Status: NEW → ASSIGNED
(Reporter)

Comment 2

6 years ago
thanks tara and ty!

Comment 3

6 years ago
Created attachment 604724 [details]
FB - FFx Aurora - Timeline Images - Mockup

Comment 4

6 years ago
Created attachment 604725 [details]
FB - FFx Aurora - Timeline - Download Page

Will need to provide stephen with the update PSD for this comp

Comment 5

6 years ago
Created attachment 604726 [details]
FB - FFx Beta - Timeline Images - Mockup

Comment 6

6 years ago
Created attachment 604727 [details]
FB - FFx Beta - Timeline Images - Download Page

Comment 7

6 years ago
Should we open a bug for the Welcome screens?
(Reporter)

Comment 8

6 years ago
hi ty, 

thanks for this!

we dont need the welcome screen. We can only keep one tab (download tab).
this looks good.

the aurora cover looks a bit more pink though? is there anyway we can make that darker?

thanks!
(Reporter)

Comment 9

6 years ago
HI ty, 

when you get a chance, can you please post the final images here? 
We are planning to update the pages before the new beta and aurora comes out later this week.

Thanks!
(Reporter)

Comment 11

6 years ago
thanks ty!

I was wondering if we can make the aurora cover image and profile image a bit dark (darker purple than lighter purple (pink)).

otherwise, the rest looks great!

thanks!

Comment 12

6 years ago
Created attachment 605910 [details]
FB - FFx Aurora - Timeline - Cover Image (Darker Version)

Comment 13

6 years ago
Looks great
(Reporter)

Comment 14

6 years ago
thank ty.

do we have the darker version of the aurora profile pic as well?

Thanks!

Comment 15

6 years ago
Created attachment 606252 [details]
FB - FFx Aurora - Timeline - Profile Image (Darker Version)
(Reporter)

Comment 16

6 years ago
thanks Ty!
(Reporter)

Comment 17

6 years ago
hi ty and tara, 

i updated the facebook pages with the images provided above.

http://www.facebook.com/FirefoxAurora
http://www.facebook.com/FirefoxBeta

They look great. 
But would like to get a couple of options for both Beta and Aurora.

For Beta: 
It would be great if we can resize this image as a cover photo: https://bug729787.bugzilla.mozilla.org/attachment.cgi?id=601764

For the profile pic, the beta logo with the sash would also be great (so we can be consistent will all of our FB pages). However, we need to make sure that the background of the profile pic are matching/complimenting to the cover page. At the moment, I think there's a big contrast between the cover image and profile pic. 

For Aurora: 
I still think we need to make the cover image a little bit darker. It's still a bit too pink or too light. 

It would also be great to see another design option as well.



Since we already have the current Aurora and Beta cover images, there's no rush to get the new options, but would be great to have in a couple of weeks or so. 

Thanks again!

Comment 18

6 years ago
Thanks for showing us the preview. Looking great.... 

Few quick thoughts:

* I know everyone is feeling the pressure to update pages for the Timeline shift facebook is imposing... and I know that the cover photo looks great... but it's also one of those things that I see as a cosmetic shift vs. something that's going to be hugely valuable... or at least the value-add hasn't really been proven just yet. (and therefore it's a lower priority).  You already noted this, but since we already have a graphic, I'd say that there's no rush in creating other options just yet.  It's great to have some variety over time, but in the short term it would be good to see how the cover image and overall migration to Timeline impacts our presents and if it's worth investing time/resources into new cover images.  What do you think?

* Another thing that really bothers me is that when we upload these images there is significant noise/pixelation on the graphic.  Is there a way we can avoid this? Just hate us spending time creating cool graphics that end up in lower res on the site (we had this same issue with other images on facebook, but haven't quite figured out how to fix it)

Comment 19

6 years ago
Grace, if you have existing images you'd like resized or artfull cropped for the cover page, I can have Rhonda help us out with that, while Ty focuses on other things.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 732604
(Reporter)

Comment 21

6 years ago
(In reply to Tara (musingt) from comment #18)
> Thanks for showing us the preview. Looking great.... 
> 
> Few quick thoughts:
> 
> * I know everyone is feeling the pressure to update pages for the Timeline
> shift facebook is imposing... and I know that the cover photo looks great...
> but it's also one of those things that I see as a cosmetic shift vs.
> something that's going to be hugely valuable... or at least the value-add
> hasn't really been proven just yet. (and therefore it's a lower priority). 
> You already noted this, but since we already have a graphic, I'd say that
> there's no rush in creating other options just yet.  It's great to have some
> variety over time, but in the short term it would be good to see how the
> cover image and overall migration to Timeline impacts our presents and if
> it's worth investing time/resources into new cover images.  What do you
> think?

- no rush here. im fine if you can please provide a realistic timeline of this project. Since all fb pages are moving to the the timeline, I just want to make sure that everywhere we have presence (including social media/facebook)  there is branding consistency and we have the best graphic/images for the brand. hence the request of the cover images and profile pic for facebook. 


> 
> * Another thing that really bothers me is that when we upload these images
> there is significant noise/pixelation on the graphic.  Is there a way we can
> avoid this? Just hate us spending time creating cool graphics that end up in
> lower res on the site (we had this same issue with other images on facebook,
> but haven't quite figured out how to fix it)

- i just used the images provided in the bug. if i need to use a different images,  please let me know and I would be more than happy to update. 

thanks again!
(Reporter)

Comment 22

6 years ago
(In reply to Tara (musingt) from comment #19)
> Grace, if you have existing images you'd like resized or artfull cropped for
> the cover page, I can have Rhonda help us out with that, while Ty focuses on
> other things.

hi Tara, 

if we can please resize: 

for beta: 
https://bug729787.bugzilla.mozilla.org/attachment.cgi?id=601764
https://bugzilla.mozilla.org/show_bug.cgi?id=729787

I dont have anything for aurora to resize unfortunately. 

thanks again.

Comment 23

6 years ago
Rhonda, can you please help?
Assignee: tyronflanagan → rspencer
(Assignee)

Comment 24

6 years ago
Hey Tara--
Just so Im clear: Im just resizing (or cropping) the image in the link in comment 22 to 810 and also providing a badge that is the Beta logo with a similar background to the cover image, is that right?

Also--about the FB pixellation--I have noticed that on all the timeline covers I have done--I think it might be something that the FB code does on upload when they optimize--I agree it looks bad. Not sure if there is anything that can be done on the user end. :(
--rhonda

Comment 25

6 years ago
Thanks Rhonda

That's correct, we'll need resizes for the cover image based on those links in comment #22.  By "Badge" do you mean profile image?  not sure what that's referring to. 

There's odd pixelation due to the compression FB does. It really sucks, but we haven't been able to find a way around it.  There are articles online to help make these better, but for some reason it's a hurdle we haven't been able to fully cross.  any tips / tricks up your sleeve would be appreciated :)
(Assignee)

Comment 26

6 years ago
Hey Tara--
Yes I meant profile image. :)

I'll have this ready for you guys on Monday--unfortunately Im out today at 3:00.

Thanks and have a nice weekend.
--rhonda
(Assignee)

Comment 27

6 years ago
Hey Tara--
Im working on this now--is it possible to get the FF Beta logo (wordmark only) in white in Illustrator?
:)
--rhonda
(Assignee)

Comment 28

6 years ago
Created attachment 609867 [details]
FF Beta Timeline image alternate

hey guys--
I put this together from the Beta sketch. let me know what you think.
:)
--rhonda
(Reporter)

Comment 29

6 years ago
(In reply to Rhonda Spencer from comment #28)
> Created attachment 609867 [details]
> FF Beta Timeline image alternate
> 
> hey guys--
> I put this together from the Beta sketch. let me know what you think.
> :)
> --rhonda

it looks great! Thanks rhonda!
(Assignee)

Comment 30

6 years ago
Created attachment 610160 [details]
Final FF Beta Timeline alternate images

Hey Grace--
Here is a zipped file (attached) with the images for FB. 

Let me know if you need anything else.
:)
--rhonda

Comment 31

6 years ago
Thanks.  CLosing.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.