Closed Bug 73328 Opened 24 years ago Closed 24 years ago

all animated gifs broken

Categories

(Core :: Graphics: ImageLib, defect)

x86
Windows 98
defect
Not set
normal

Tracking

()

VERIFIED FIXED

People

(Reporter: bugzilla3, Assigned: saari)

References

Details

Attachments

(4 files)

Animated throbber (if i am not wrong, this is how that dino icon is called) is
broken in 2001032320, Win98SE.
Attached image screenshot
Confirming on NT with the same build (new image cache bug) ??
The new imagelib has a known problem with animated gifs...
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston
Whiteboard: DUPEME?
might be a dupe of 73195
*** Bug 73371 has been marked as a duplicate of this bug. ***
I believe this should go in bug 66974
better to make it a "depends on" of bug 66974 ?
*** Bug 73579 has been marked as a duplicate of this bug. ***
*** Bug 73457 has been marked as a duplicate of this bug. ***
Blocks: 72338
No longer blocks: 72338
Blocks: 66967
*** Bug 73644 has been marked as a duplicate of this bug. ***
*** Bug 73223 has been marked as a duplicate of this bug. ***
> The new imagelib has a known problem with animated gifs...

Where is the bug for this known problem?

Bug 73644 was file because I couldnt find it. If there is no bug covering the
breakage of ALL animated gifs, throbber or other, then it should be re-opened.
Confirming this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 73195
making this the general animated gif bug, since we seem to have no other
Depends on: 66974
Summary: Throbber is broken → all animated gifs broken
Whiteboard: DUPEME?
*** Bug 73754 has been marked as a duplicate of this bug. ***
r=pavlov
sr'd by hyatt and checked in. Animations still arn't perfect, but they're
equally imperfect across platforms now.
Assignee: pavlov → saari
fixed
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → FIXED
This is an old bug and the throbber works on Win98, marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: