"Open new tab" button in the tab bar of a new window is misplaced

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: salvo.picci, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

O.S.: Windows 7 Enterprise 64bit
Affected Firefox versions: 10.0, 10.0.1, and 10.0.2
Firefox configuration:
 - "Show the windows and the tabs of the last session" is enabled
 - "Open new tab" button in the tab bar is on right of the last tab
The problem rises when, having two open windows, I close and then start again Firefox.


Actual results:

The "Open new tab" button in the tab bar is on the left of the first tab. This happens only for the firstly closed window.


Expected results:

The "Open new tab" button in the tab bar should be on the right of the last tab for ALL windows.

Comment 1

5 years ago
Thanks for filing the bug, sorry it stayed untouched.

Have you seen it happen recently?

Other reports, all closed:
bug 626837 — reporter couldn't reproduce it again in a week.
bug 668467 — were you using Tab Mix Plus?
bug 799456 — disappeared with Fx 16.
Flags: needinfo?(salvo.picci)
(Reporter)

Comment 2

5 years ago
No I have not. It seems that it has gone away.

(In reply to Aleksej [:Aleksej] from comment #1)
> Thanks for filing the bug, sorry it stayed untouched.
> 
> Have you seen it happen recently?
> 
> Other reports, all closed:
> bug 626837 — reporter couldn't reproduce it again in a week.
> bug 668467 — were you using Tab Mix Plus?
> bug 799456 — disappeared with Fx 16.
Flags: needinfo?(salvo.picci)

Comment 3

5 years ago
Thanks, closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.