default icons missing in bookmarks and history menus when there is no visible window

RESOLVED DUPLICATE of bug 441968

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 441968
6 years ago
6 years ago

People

(Reporter: stef, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 603214 [details]
history menu screenshot

When I close or minimize last Firefox window but still have menu accessible (since I didn't close the app) icons for folders, saved searches, livemarks, default icons for unvisited livemark items, bookmarks and history placeholder icons (for unvisited sites or ones not providing own favicon) are all gone and associated text shifts left. Visited sites menu entries seem unaffected.

Aurora 12.0a2 (2012-03-05) pl
I have seen this bug sometimes, it's some weird thing in the Mac native menubar implementation. All icons disappear with no appearent reason.
Component: Bookmarks & History → Widget: Cocoa
Product: Firefox → Core
QA Contact: bookmarks → cocoa
This is an ancient bug, going back at least to FF 2.

And yes, it's assigned to me.  But these days I generally only have time for much severer bugs, like topcrashers.  So I don't know when I'll have time for it.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441968
You need to log in before you can comment on or make changes to this bug.