Program Reports Error Message on Startup

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: behstech, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

Started the program


Actual results:

Get the following message everytime:

Server Error in '/ContentFiltering' Application.
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>




Expected results:

Should have went to my home page.  Is this program becoming useless?  Do I need to go to another browser for all my needs?
(Reporter)

Updated

7 years ago
Severity: normal → major
Priority: -- → P3
Is that an error message from a webpage ?
Why do you think that this is a bug in the browser ?

Comment 2

7 years ago
What is your homepage? That message is definitely a server side error...
Severity: major → normal
Priority: P3 → --

Comment 3

7 years ago
Via e-mail:

Not sure if I am supposed to send this direct to you or what.......new to the Mozilla system.  

The problem is getting worse.  My home page is Bing.com, but now the block/server error message is coming up even when I try go use Firefox to reply to a gmail message.  Am working in Safari right now on the same system with no problems.  Everything that has gone arry, and there are three I have reported with more coming up every day, started when I upgraded to Firefox 10.0.2 on Mac running OS 10.5.8.  Every time I start the program it trys to go to users.skynet.be and either gets a server error message, a filter system block from our network, or something called HTML Validation!  
---------------------------------------------------------------------------

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

Please post the contents of about:support as a text attachment to this bug
(Reporter)

Comment 4

7 years ago
All fixed, all I had to do was go back to Firefox version 9 and everything, and I do mean everything is back working fine.....no server errors, no hooked links to the HTML Validation page, and YouTube functions as designed.

Version 10 may seem ok at your end, but it will not work on our systems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.