flash is always crashing

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: David Weir (satdav), Unassigned)

Tracking

({flashplayer})

10 Branch
x86
Windows Vista
flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 603331 [details]
attached a screen shot of the problem

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

went to the site for Disneyland Paris website

www.disneylandparis.co.uk/

and the flash player keeps crashing 


Actual results:

the adobe flash player has been crashing on windows vista Firefox 10.0.2 flash version 11.1.102.62




Expected results:

the flash player should not crash
I tried this on Firefox 10.0.2 with Windows Vista 32bit and Flash version 11.1.102.63. I haven't been able to crash yet.
Please try the firefox safemode http://support.mozilla.com/en-US/kb/Safe+Mode.
Please also post the crash ID of such a crash:
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 3

6 years ago
hi guys issue was with flash since their recent update it has been fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Keywords: flashplayer
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.