push-to-mirrors should create index.html automatically

RESOLVED DUPLICATE of bug 785965

Status

Release Engineering
Release Automation
P3
enhancement
RESOLVED DUPLICATE of bug 785965
6 years ago
4 years ago

People

(Reporter: aki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [releases][automation])

(Reporter)

Description

6 years ago
We're moving towards pushing to internal mirrors automatically, but people are spidering firefox/releases/ trying to figure out what's live (e.g. bug 733351).

Let's create the index.html automatically, and remove it when we push to external mirrors.

Updated

6 years ago
Severity: normal → enhancement
Priority: -- → P3
Bulk move of bugs to Release Automation component.
Component: Release Engineering: Automation (General) → Release Engineering: Automation (Release Automation)
Mass move of bugs to Release Automation component.
No longer blocks: 714371
Happening as part of bug 785965.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785965
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.