scrollbars not showing up until window resized

VERIFIED DUPLICATE of bug 59108

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 59108
18 years ago
17 years ago

People

(Reporter: Petrus Lundqvist, Assigned: Peter Trudelle)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Scrollbars are not showing up until a window is resized in at least the 
preferences dialog. When you open up the tree on the left in the preferences 
dialog so that the items there no longer fits in the widget without scrolling, 
the scrollbars don't appear. Only when you resize the dialog do they appear and 
even then, not every time. Sometimes you have to close and re-open an item to 
get the scrollbars to appear.

Possibly related to this and possibly not is that in Mail & News, mail headers 
in the mail view area (the large area where the mail body appears) are not 
always displayed. Only after a resize of the window does the headers appear. 
The reason I mention this even though it sounds like a quite different bug is 
that the same remedy (resizing) causes the hidden feature to appear so I 
imagine it's possible that they are caused by the same bug.
Duplicate of "Scrollbar doesn't appear in Category pane [eg, Preferences]"

The mail headers bug is bug 72619

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
vrfy dup
You need to log in before you can comment on or make changes to this bug.