Different selection color used on auto-complete entries

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: Paul Feher, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 603634 [details]
Device screenshot

Build: Nightly:Fennec/13.0a1 (2012-03-06)
Device: HTC Desire Z 
OS: Android 2.3.3

Steps to reproduce:
1. Go to https://login.yahoo.com.
2. Make sure you have some entries in the auto-complete list.
3. Type one suggestion from auto-complete list.


Expected Result:
The selection color used on auto-complete entries should have the ICS's blue color for the list.

Actual Result: 
The selection color used on auto-complete entries is green.

NOTE: Please see the attached screenshot.
- For Motorola Droid2 (Android 2.3.3) the selection color used on auto-complete entries is blue.
(Reporter)

Updated

6 years ago
Blocks: 717674
Isn't this bug 717674?
(Reporter)

Comment 2

6 years ago
As requested by Aaron, from now on we open new bugs instead of reopening resolved->fixed bugs if the issue is not fixed.
It's using the system Android colours which vary per modified Android system (MotoBlur, Sense, TouchWiz, etc). I think this is as designed and wont-fix.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
This is invalid, based on what Aaron stated.  The colors are different based on the android OS.  Please check with a different app to compare and you should see the same color being used.
You need to log in before you can comment on or make changes to this bug.