Sidebar panel loading image is missing

VERIFIED DUPLICATE of bug 73328

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 73328
18 years ago
10 years ago

People

(Reporter: Blake Ross, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: trunk (tip) -- Modern and Classic

Steps to Reproduce:

(1) Open the Sidebar.
(2) Switch panels a bunch of times.

Notice that there's now a menacing black square in place of what once was a 
cute spinning arrow (you can also see this by pressing Search in the Search 
panel...the spinning arrow should be next to the button text, but it's just a 
square).
(Reporter)

Comment 1

18 years ago
Actually, I bet this is pav's (probably fixed with his other patch)...
Assignee: hewitt → pavlov

Comment 2

18 years ago
This is due to the general lack of animated-gifs since libpr0n landed.  I'm sure
it's fixed already or will be soon.  Not sure what the bug # is.

Comment 3

18 years ago
thats the same as bug 73328

*** This bug has been marked as a duplicate of 73328 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.