Status

VERIFIED WONTFIX
7 years ago
7 years ago

People

(Reporter: supportdoc, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120228210006

Steps to reproduce:

I seek for a place to post "enhancements" for Thunderbird.


Actual results:

SPAM becomes to be a serious problem. I want that the developpers add some features to Thunderbird to made that the spam management will be simplified. Some of my ideas must be protected to avoid that MS use them. I give teh ideas to Thunderbird at no cost but I want to have the right to ask for money if MS or other third parties use the idea. 


Expected results:

I need a contact with the direction of the developpers.
>I give teh ideas to Thunderbird at no cost but I want to have the right to ask for 
>money if MS or other third parties use the idea. 

That is not possible since most sourcecode of Mozilla Products are open source and that includes Thunderbird. Anyone can use the source under the given tri-license.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
The best way to do what you would like to do is to create an extension.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.