wiki: code drop-down in ckeditor toolbar

RESOLVED DUPLICATE of bug 772697

Status

P1
normal
RESOLVED DUPLICATE of bug 772697
7 years ago
6 years ago

People

(Reporter: groovecoder, Unassigned)

Tracking

Details

(Whiteboard: u=contributor c=wiki p=2)

(Reporter)

Description

7 years ago
11:18:06 - sheppy: Like, I'd like to just have one dropdown for picking a language that automatically applies <pre> and the appropriate highlighter.
11:18:41 - sheppy: With another option to un-pre the selection.
(Reporter)

Updated

7 years ago
Whiteboard: u=contributor c=wiki p= → u=contributor c=wiki p=2
(Reporter)

Updated

7 years ago
Target Milestone: 2.5 → 2.6
(Reporter)

Updated

7 years ago
Target Milestone: 2.6 → ---

Updated

6 years ago
Blocks: 757255

Updated

6 years ago
Priority: -- → P1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772697
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.