Signature Summary - unknown architectures are blank

RESOLVED WORKSFORME

Status

Socorro
Webapp
--
enhancement
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 603767 [details]
qa - missing architecture

In the signature summary, architectures that are undefined are left blank -

Suggestion, denote these as 'unknown,' 'undefined, or some other term that imparts wisdom to the user.
Is this still happening in the new Signature Report summary tab?
Component: Middleware → Webapp
Flags: needinfo?(mbrandt)
(Reporter)

Comment 2

2 years ago
Quite the old bug, I'm unable to reproduce, bumping to wfm.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mbrandt)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.