Status

mozilla.org Graveyard
Server Operations
--
blocker
VERIFIED FIXED
6 years ago
3 years ago

People

(Reporter: nthomas, Assigned: mburns)

Tracking

Details

(Reporter)

Description

6 years ago
<heycam>	I just got a HTTP Error 500 when trying to pull

and http://hg.mozilla.org/mozilla-central/pushloghtml is very slow to load and missing CSS.
(Assignee)

Comment 1

6 years ago
Not strictly broken, just quite slow. We are investigating.
Assignee: server-ops → mburns
Status: NEW → ASSIGNED
(Assignee)

Comment 2

6 years ago
looks like an apache dropkicked is resolving this. hg.m.o should be back.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
Trees reopened. They were closed at about 18:05.
Status: RESOLVED → VERIFIED

Updated

6 years ago
Duplicate of this bug: 734141
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.