Intermittent Mac dirty ts_places_generated_med or ts_places_generated_max FAIL: command not found in {'SESS': '422c270', 'PGID': '124', 'TT': '0:00.00', 'PID': '751', 'STAT': '??', 'JOBC': '1', 'USER': 'cltbld', 'TIME': '(smbclient)', 'PPID': '124'}

RESOLVED DUPLICATE of bug 734146

Status

Testing
Talos
RESOLVED DUPLICATE of bug 734146
6 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9899384&tree=Mozilla-Inbound
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound talos dirty on 2012-03-07 19:14:02 PST for push dc073cdc3e28

Failed ts_places_generated_max: 
		Stopped Wed, 07 Mar 2012 19:19:11
FAIL: Busted: ts_places_generated_max
FAIL: command not found in {'SESS': 'dadb380', 'PGID': '100', 'TT': '0:00.00', 'PID': '394', 'STAT': '??', 'JOBC': '1', 'USER': 'cltbld', 'TIME': '(smbclient)', 'PPID': '100'}
Traceback (most recent call last):
  File "run_tests.py", line 666, in <module>
    main()
  File "run_tests.py", line 663, in main
    test_file(arg, options, parser.parsed)
  File "run_tests.py", line 604, in test_file
    raise e
utils.talosError: "command not found in {'SESS': 'dadb380', 'PGID': '100', 'TT': '0:00.00', 'PID': '394', 'STAT': '??', 'JOBC': '1', 'USER': 'cltbld', 'TIME': '(smbclient)', 'PPID': '100'}"
program finished with exit code 1

https://tbpl.mozilla.org/php/getParsedLog.php?id=9901703&tree=Mozilla-Inbound
Rev3 MacOSX Leopard 10.5.8 mozilla-inbound talos dirty on 2012-03-07 21:17:21 PST for push 45d1588c2c71

Failed ts_places_generated_med: 
		Stopped Wed, 07 Mar 2012 21:27:05
FAIL: Busted: ts_places_generated_med
FAIL: command not found in {'SESS': '422c270', 'PGID': '124', 'TT': '0:00.00', 'PID': '751', 'STAT': '??', 'JOBC': '1', 'USER': 'cltbld', 'TIME': '(smbclient)', 'PPID': '124'}
Traceback (most recent call last):
  File "run_tests.py", line 666, in <module>
    main()
  File "run_tests.py", line 663, in main
    test_file(arg, options, parser.parsed)
  File "run_tests.py", line 604, in test_file
    raise e
utils.talosError: "command not found in {'SESS': '422c270', 'PGID': '124', 'TT': '0:00.00', 'PID': '751', 'STAT': '??', 'JOBC': '1', 'USER': 'cltbld', 'TIME': '(smbclient)', 'PPID': '124'}"
program finished with exit code 1
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734146
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.