pushlog hook should print out a URL to the changes that were pushed

RESOLVED DUPLICATE of bug 663585

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED DUPLICATE of bug 663585
6 years ago
3 years ago

People

(Reporter: ted, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
I almost always want to get a changeset URL to paste in a bug after I've pushed a change. It would be nice if the pushlog hook could give me a URL. Ideally it would print out the changeset URL for every changeset, but that would be pretty noisy for things like merges, so I'd settle for it printing a link to the pushloghtml?pushid=N page, from which I could copy individual changeset links.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663585
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

3 years ago
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.