If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URLs in social content items are not hyperlinked

VERIFIED DUPLICATE of bug 743997

Status

Pancake
General
VERIFIED DUPLICATE of bug 743997
6 years ago
5 years ago

People

(Reporter: dria, Assigned: dria)

Tracking

unspecified
x86
iOS 5

Details

Summary pretty much covers it. I can see things shared in my social stream, but the URLs in text are not actually links.

Comment 1

6 years ago
I think this is a dup, but incase it isn't, over to Sam
Assignee: nobody → sfoster
Target Milestone: --- → M3
We currently turn the whole item in the stream into a link to a stack for the (singular) url we've found in that item. That much should be working - click anywhere on an item in your social feed and it creates a new stack with that page in it. 

Of course, its totally possible to have more than one url though in a post. And, we don't currently link up any of the @names, #hashtags etc. What should the behavior be?

Updated

6 years ago
Assignee: sfoster → deb

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743997
I personally would like to see a color difference in the text as well (cognitive human behaviour thing).  But indeed... this is a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.