Create new Keynote and Powerpoint template featuring orange Mozilla community branding

RESOLVED FIXED

Status

Marketing
Design
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Dan Horner, Assigned: Rhonda Spencer)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120305181207

Steps to reproduce:

Please can we have a new keynote and powerpoint presentation template featuring the new branding (orange Mozilla staff + community collage).

Thanks

Dan

Comment 1

6 years ago
Dan and I exchanged emails about this. Tara, do you think the collage we had for MWC is a suitable starting point, or do we need to play around with the images more? And do we have that file we could use as a reference?

Comment 2

6 years ago
Hi, sure.  Rhonda can you help with this please?

Collage files to download are here: https://www.wetransfer.com/dl/cl7W199X/7210346326559483122f6e750168238f4eacaad373281a4622eaaa995d9c9a6364ff7d6729d6534

Let me know if there are any issues with them.

Dan/Slater, if you can provide more details around what you're looking for that'd be great. I'm assuming it's basically a cover page that has the collage (fading into a solid orange block) and possibly some text. but not sure what you were thinking for the other pages...also solid orange? or do we have the collage fade into white?

Updated

6 years ago
Assignee: tshahian → rspencer

Comment 3

6 years ago
I'd keep it pretty simple. Mainly we need two things:

1. Cover page - orange, photo collage style - could use mozilla.org/firefox/new as inspiration, but perhaps put the hero images on the left side so the preso title & info could go on the right. Also, we'll need to swap out the image of the mascot with something else...Tara, any suggestions?

2. Detail page - would recommend just a basic white or extremely faded orange background, with the orange photo-y strip across the bottom. Kind of like we've done with other templates.

Rhonda, I think you have the Firefox 4 presentation template (the one with the blue stripey background), but if not please let me know and I'll send it over. Would be a good reference.

Comment 4

6 years ago
sounds good to me.  few quick thoughts:

* the file link I included was the MWC collage, vs. the one n the /firefox/new page - just FYI.  it's essentially the same thing just updated photos.

* I think that hero image with the mascot can be: ff crop circle, or the group shot from the summit.  Or, it can be done in a way that folks can customize for each preso since those images may not tie into their subject.  This way they can put something that makes sense to them, while keeping it int he same consistent style.  Just a thought.  

* another thought for the Detail page would be to use the strip / ribbon design they had done for the MWC booth, where we had an orange collage treatment but it was on a strip cut into the white canvas (with white copy).  screenshot attached to help explain what I mean.

Comment 5

6 years ago
Created attachment 604518 [details]
mwc booth screenshot

Comment 6

6 years ago
That all sounds great to me.

Updated

6 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 7

6 years ago
Hey guys--
Thanks! Can you let me know when you would like this finished? :)
--rhonda

Comment 8

6 years ago
There's not an immediate pressing deadline actually. What's good for you? End of next week? Sometime the following week?
(Assignee)

Comment 9

6 years ago
Can we do early the following week for final hand off? If thats ok lets say before the end of the coming week I will have the first proof and then we can wrap it up by early the following week.
:)
--rhonda

Comment 10

6 years ago
That's perfect, thanks!
(Assignee)

Comment 11

6 years ago
Hey John--
I took a stab at the Cover and Detail pages for the presentation.
Take a look and let me know what you think.
:)
--rhonda

http://dl.dropbox.com/u/36432639/FF%20preso%20template.pptx

Comment 12

6 years ago
Thanks Rhonda. A few quick thoughts from me:

- on the cover, can you make it so the pictures are still visible on the right side, just way more faded out? Feels like there should be photos all the way across, although we do need them faded enough to put text over.

- for the interior pages, the shade of orange feels a lot lighter than the cover. Those should match.

- also for the interior, can we try a fade-to-white via a nice gradient instead of the hard border?

Thanks!
(Assignee)

Comment 13

6 years ago
Hey John--
Here is a link to the updated PPT file. let me know what you think.
http://dl.dropbox.com/u/36432639/FF%20preso%20template.pptx
:)
--rhonda

Comment 14

6 years ago
Thanks Rhonda. Front page looks good. For the interior page, could you tweak the fade so there's less of a distinct line at the top? If we could eliminate that line altogether, that would be ideal.

Appreciate it!
(Assignee)

Comment 15

6 years ago
Hey John--
I made the gradient less sharp:
http://dl.dropbox.com/u/36432639/FF%20preso%20template.pptx

:)
--rhonda

Comment 16

6 years ago
Perfect, thanks! Could you set this up as a Keynote file too? Otherwise, I think we're all done here.
(Assignee)

Comment 17

6 years ago
Hey John--
here is the link to both the PPT and the Keynote templates:
http://dl.dropbox.com/u/36432639/FF_preso_templates.zip

Let me know if you need anything else for this.
:)
--rhonda

Comment 18

6 years ago
Thanks Rhonda! These are now up at https://intranet.mozilla.org/Presentation_templates,_logos_and_style_guides if anyone needs them.

Marking as resolved-
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.