Facebook goes blank on Nightly 13.0

RESOLVED DUPLICATE of bug 714709

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 714709
6 years ago
6 years ago

People

(Reporter: Daniel Desira, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120216115113

Steps to reproduce:

I logged on Facebook using Nightly.


Actual results:

Logging on for a second time, the website went blank right after entering my email and password. I cleared cache and cookies. Same results. Works fine on Firefox 10.


Expected results:

It should have worked.
I saw this earlier today
Status: UNCONFIRMED → NEW
Ever confirmed: true
This sounds like bug 714709.
OS: Linux → Android
Hardware: x86_64 → ARM
it is a dupe via bug 728554
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714709
You need to log in before you can comment on or make changes to this bug.