If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail Headers not rendering.

VERIFIED DUPLICATE of bug 39655

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 39655
17 years ago
13 years ago

People

(Reporter: kinmoz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have a win32 03/25/01 Trunk debug build that I am using to read my IMAP mail.

I had about 500 new messages, and when I got a quarter of the way through 
reading/deleting these new messages, the Mail Headers stopped rendering.

That is I would click on a message, and only the body of the message would 
display, at the top of the message pane content window as if the message header 
toolbars were hidden.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 39655 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.

Kin: Drag the thread/msg pane splitter when this happens to resize the
thread/message panes and the headers will display.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.